NPM——"xxxx" is invalid for new packages

前言

npm发包的时候报错,说不是一个有效的新包,最后发现是包名包含大写字母造成,修改package.json中的包名即可;

packagejson-fields:packagejson-fields

npm ERR! 400 Bad Request - PUT https://registry.npmjs.org/Cnblogs-Theme - "Cnblogs-Theme" is invalid for new packages

2022-08-31T17:57:57.png

内容

2022-08-31T17:52:16.png

posted @ 2022-09-01 01:53:00 王洋 阅读(191) 评论(0)
发表评论
注册用户登录后才能发表评论,请 登录注册